Home > Windows Media > Windows Media Center Sound Not Working

Windows Media Center Sound Not Working

Contents

I still have no sound in live TV. Click Start, All Programs, Creative, and then click Install Application for Creative Audigy if it is listed. Click Start, and then Control Panel. I flipped lots more channels to see if the other card also would come up mute once but I never had a channel without sound. his comment is here

Forum Jump: User Control Panel Private Messages Subscriptions Who's Online Search Forums Forums Home Articles AVS ForumĀ® Articles Community Articles Contest Terms & Conditions Details The computer is running a newly installed Windows 7 and Windows Media Center. Lost password/username? Second, if leaving the Media Center interface open does not help, change the recording quality setting to a different setting.

Windows Media Player Not Playing Sound

How does HP install software and gather data? Do not start a recording and then close Media Center. I currently have both Exclusive Mode toggles on and WMC set to 2 speakers. LCD Flat Panel Displays LCD Flat Panel Great Found Deals!

I ran into a problem where I have to set windows sound up for 7.1, then disable the two back surrounds. I saw a lot more posts recently about WMC can't get exclusive mode on Intel IGC (where HDMI audio and video originates) and hence the problem. My problem happened with LAV filters installed and a DVB-S2 card. No Sound When Playing Videos Select the speaker setting that matches your system from the Speaker setup drop-down list.

I then remembered reading many MPC-HC setup guides saying to set W7 to stereo and once I did so TV sound returned. Hot Network Questions Do any languages use {woman} as the root for human? Thanks. Is "freak-out" an active or a passive experience?

The Multi-channel Audio Configuration window opens. Windows Media Player No Audio Mkv As is the case with other posters, all audio on the computer works fine (including Windows Media Player) . . . If the issue persists, you can try the following steps: Configure the sound card ======================= 1. For more information use the HP support document Popping Sound When Computer is Turned On.

Windows Media Player No Sound Windows 10

BEGIN TEMPLATE: option 2} Google search VB search Search Home Forums News Forum Latest Industry News Community News & Polls AVS Forum Podcasts Great Found Deals AVS Forum Clubs Special Forums Click the Start Button, type "MMSYS.CPL" (withour quotation marks) in the Start Search box and press Enter. 2. Windows Media Player Not Playing Sound One other quirk that I noticed was that when starting up Windows Media Center, I do not hear the startup jingle. Windows 10 Media Player No Sound Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals!

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed this content This only happens with analog channels. You might get better support from them than from Microsoft. Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! Windows Media Player No Sound Mp4

  1. Quote 1st Apr 200709:21 #3 stussyd View Profile View Forum Posts Private Message Member Join Date : Apr 2007 Location : uk hi, i have very same problem new install..
  2. Switch to Advanced tab, uncheck the "Allow applications to take exclusive control of this device" option. 4.
  3. Difference between wire wound and ceramic chip inductors Dropping many values Texas, USA speed ticket as a European citizen, already left the country Translation of a passage related to the crusades

What power do I have as a driver if my interstate route is blocked by a protest? YesNo Feedback E-mail Share Print Search Recently added pages View all recent updates Useful links About Computer Hope Site Map Forum Contact Us How to Help Top 10 pages Follow us Make sure the Equalizer is balanced If the equalizer is all turned down, you may experience sound related issues. weblink Click the Speaker Configuration tab, select 6 - Speaker Mode, and then click OK to save the setting.

Are there eighteen or twenty bars in my castle? Windows Media Player Audio Codec emcdade is offline Quote post #5 of 14 Old 05-24-2013, 08:08 AM Sammy2 AVS Addicted Member Join Date: Mar 2011 Location: Right next to Wineville, CA Posts: 10,577 It might still be possible, I don't know.

Then I disconnected the "good" tuner and connected the "bad" tuner and again flipped lots of channels but again I never had a channel without sound.

Through drilling down, via control panel, on anything having to do with "audio or sound", I eventually discovered that somehow (???) one of my settings had been muted. It might be stuck in stereo or something and causing a problem. I've also had Windows forget its sound settings as well after an update, so check there as well. Windows Media Player No Video No sound or poor sound when recording TV (Media Center 2004 Edition) There is no sound when recording live TV or your TV recordings do not have sound when played back.

If I picked 5.1 for both Windows and WMC (which I have a 5.1 setup), I would get an instant crash in WMC live TV. It is actually an audio error and if you do a simple Google search on "WMC Video error" you will see the scale of the problem. AFAIK nothing has changed with the system. http://powerglobaldesigns.com/windows-media/windows-media-center-audio-not-working.html Suffice it to say that I was at fault, not HP hardware or any software developer.

It seems to me that the problem is erratic. This problem just surfaced one week ago, after I performed a windows media center new setup from a cable box digital connection to a direct cable analog connection. Additionally, if you use a set-top box, satellite box, or cable box with Media Center, you need to enable SAP in both the Media Center software and in your box. Everything has been working great for a year then all of a sudden today I run into this problem: sound works everywhere except in WMC.

new power dvd 7 insatlled all new codecs.im using powere dvd decoder in the windows xp video utility set up.. No codec packs or anything of the sort installed. I did have this problem previously but it went away and I really cannot tell you why but I think it may have to do with using a GT 430 GPU. I have also run the Windows Xp Video Decoder Checker and the settings are fine.